2019-12-07 22:09 CET

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0001702Database Workbench v5PostgreSQL Modulepublic2019-09-16 11:19
ReporterMartijn Tonies 
Assigned ToMartijn Tonies 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
Product Version 
Target VersionFixed in Version[Database Workbench] 5.6.8 
Summary0001702: Adding database objects to Workspace can fail due to owner name being different from schema name
DescriptionAdding database objects to Workspace can fail due to owner name being different from schema name
TagsNo tags attached.
Attached Files

-Relationships
+Relationships

-Notes
There are no notes attached to this issue.
+Notes

-Issue History
Date Modified Username Field Change
2019-09-09 11:54 Martijn Tonies New Issue
2019-09-09 16:31 Martijn Tonies Assigned To => Martijn Tonies
2019-09-09 16:31 Martijn Tonies Status new => resolved
2019-09-09 16:31 Martijn Tonies Resolution open => fixed
2019-09-09 16:31 Martijn Tonies Fixed in Version => 5.6.8
2019-09-16 11:19 Martijn Tonies Status resolved => closed
+Issue History