View Issue Details

IDProjectCategoryView StatusLast Update
0002109Database Workbench v6Oracle Modulepublic2023-01-09 12:51
ReporterMartijn Tonies Assigned ToMartijn Tonies  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Fixed in Versionv6_next 
Summary0002109: Oracle trigger timing incorrectly fetched from meta data views
DescriptionHello, since the update to version 6.X, I'm facing an error
with Oracle retrieving metadata information from database.
  
When retrieving triggers, Triggers After update are retrieved
as after insert and triggers before update and before delete,
are retrieved as before insert.
  
The triggers are correct, because if I open them in
SQLDeveloper, the type is correct.
  
This error is important because I have detected it changing
some code on triggers and after that I have noticed that the
trigger has changed the operation.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2022-12-28 09:49 Martijn Tonies New Issue
2023-01-09 12:51 Martijn Tonies Assigned To => Martijn Tonies
2023-01-09 12:51 Martijn Tonies Status new => resolved
2023-01-09 12:51 Martijn Tonies Resolution open => fixed
2023-01-09 12:51 Martijn Tonies Fixed in Version => v6_next