View Issue Details

IDProjectCategoryView StatusLast Update
0002100Database Workbench v6Generalpublic2022-11-30 11:10
ReporterMartijn Tonies Assigned ToMartijn Tonies  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Fixed in Versionv6_next 
Summary0002100: Possible local config server failure when there's another application using same port
DescriptionPossible local config server failure when there's another application using same port
Additional InformationThis issue was caused by a bug in RealThinClient
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2022-11-30 11:08 Martijn Tonies New Issue
2022-11-30 11:08 Martijn Tonies Assigned To => Martijn Tonies
2022-11-30 11:08 Martijn Tonies Status new => resolved
2022-11-30 11:08 Martijn Tonies Resolution open => fixed
2022-11-30 11:08 Martijn Tonies Fixed in Version => v6_next
2022-11-30 11:10 Martijn Tonies Additional Information Updated